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1. Introduction 

Towards supporting country’s efforts in efficient emergency / disaster management, ISRO 

has evolved a comprehensive Disaster Management Support Programme (DMSP). Earth 

observation and satellite based value added products for all possible disasters have been 

provided for timely support and services for effective disaster management in the country. 

1.1. About NDEM 

National Database for Emergency Management (NDEM) is a national repository of multi-

scale geospatial database along with decision support tools to assist the disaster managers 

at State/UT, District levels in hazard, risk zonation, damage assessment, preparedness and 

emergency response.  The major objective of NDEM is to provide one stop, single window 

disaster related services to all stakeholders especially relief managers for accessing NDEM 

products & services, which will be accessed using various delivery channels (through a geo-

web platform, Mobile App) in disaster management sector. The NDEM products and 

services include: 

1. Multi-scale Geospatial database – Base, Thematic, Infrastructure database.  
(Source: NRSC/ISRO) 

2. Satellite Imagery -from 5.8 Meter resolution to better than 1 Meter. 
(Source: NRSC/ISRO) 

3. IDRN database- Equipment details for supporting relief operations.  
(Source: NIDM, MHA) 

4. Decision Support tools- GUI based decision tools for generating evacuation plan, 
facilities around, optimal route, query builder tools.  
(Source: NDEM) 

5. Disaster specific news- Current and recent disaster related news.  
(Source: Authorized news channels).  

6. Social Media Information on disasters- Disaster specific Tweets. 
(Source: Twitter) 

7. Hourly Meteorological data- Hourly meteorological data parameters (temperature, 
rainfall, wind speed). 
(Source: IMD) 

8. Rainfall Forecast- Rainfall forecast for Next 3days.  
(Source: IMD) 

9. Near Real time lighting data: Latest occurred lightening data.  



NDEM V4.0 User Manual 
 

2 
 

(Source: IMD) 

10. Thunderstorm warnings - Real time thunderstorm warnings.  
(Source: IMD) 

11. Cloud Movement - Half hourly cloud movement data.  
(Source: MOSDAC/IMD) 

12. City Weather Forecast - Past 24 hours weather data and Next 7 days forecast data for 
major cities.  
(Source: IMD) 

13. Heat Wave/Cold Wave Alerts- Daily Heat wave and cloud wave information with 
alerts.  
(Source: MOSDAC) 

14. Cyclone tracks - Event based Cyclone track data. 
(Source: IMD) 

15. Flood/Cyclone inundation Maps - event wise periodical inundation maps and 
products.  
(Source: DSC/NRSC) 

16. Flood Hazard Maps - Flood Hazard Maps for States of Assam, Bihar and Odisha. 
(Source: DSC/NRSC) 

17. Landslide Hazard Zones - Landslide Hazard Zones maps for Uttarakhand, 
Himachal Pradesh and North Eastern States.  
(Source: DSC/NDEM). 

18. Landslide Early Warning - Daily early landslide warning data for major routes. 
(Source: DSC/NRSC) 

19. Earth quake events- Latest earthquake event locations.  
(Source: IMD/INCOIS) 

20. Event based Earthquake damage assessment maps - Damage assessment maps for 
earthquakes.  
(Source: DSC/NRSC) 

21. Daily Forest Fire locations - Daily active forest fire locations.  
(Source: DSC/NRSC) 

22. Forest Fire Burnt Area Maps -Event based burnt area assessment products.  
(Source: DSC/NRSC) 

23. Seasonal Landslide data - Seasonal landslide inventory data.  
(Source: DSC/NRSC) 

24. Flood Forecast/warnings, alerts – Daily flood warnings for all river gauge stations.  
(Source: CWC) 

25. Storm Surge - abnormal rise in seawater level during a storm (height of the water 
above the normal predicted astronomical tide).  
(Source: INCOIS). 
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26. Sea State Forecast - Wave Height and Direction for Arabian Sea, Indian Ocean and 
Bay of Bengal.  
(Source: MOSDAC) 

27. Utility tools - computing of distance, area and adding of geospatial data on map 
viewer.  
(Source: NDEM) 

28. Historical Disaster Specific products - Disaster specific maps and products since 
1998 to till date.  
(Source: DSC/NRSC) 

29. Interaction Tools -SMS, Broadcast Message, Mail Box.  
(Source: NDEM) 

30. Mobile Applications - Mobile Applications for incident reporting, relief management 
and spatial data collection.  
(Source: NDEM). 

At present, NDEM services are extended to all States/UTs up to district level for effective 

decision making using space based technologies. In addition, NDEM services are also 

customized to National Disaster Response Force (NDRF) officials for supporting relief and 

rescue operations. The portal is provided with multi-scale database, decision support tools 

and mobile apps for relief management. 

NDEM Version 1.0 was made operational and services were commenced from August 2013 

onwards serving disaster specific products through ISRO-DMS network. Subsequently, 

NDEM Version 2.0 is released in May 2015 with comprehensive multi-scale geospatial 

database, decision support tools along with Mobile Applications and event based disaster 

specific products is deployed on internet domain. These services are disseminated to 

Central/State level departments. In May 2017, NDEM Version 3.0 is released with enhanced 

features & services using Free and open-source software (FOSS) technologies powered with 

open layer 3, bootstrap & Model View Controller (MVC) framework.  Presently NDEM 

services are served to all State/UTs, Districts. 

NDEM Version 4.0 is initiated with interactive disaster dashboard, Product catalogue, 

updates/information on near real time disaster products, disaster event card, decision 

support tools, query builder, feedback etc. as an update to the presently deployed NDEM 

Version 3.0. It is platform to facilitate the authorized users for visualization of multi-scale 
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geospatial database services, decision support tools with near real time disaster products, 

daily products with alerts / warnings etc. on NDEM platform. 

1.2. Objective  

The objective of the user guide is to introduce NDEM Version 4.0 geo portal and its features 

for effective disaster management. It specifically explains the user interfaces and various 

modules present in NEM Version 4.0 for visualization of multi-scale database, operating 

decision support tools etc. 

1.3. Users of this system 

The Users of this NDEM Version 4.0 are authorized Central, State, District, NDRF, SDRF 

officials for effective disaster/emergency management.   

1.4. Accessing NDEM portal 

NDEM portal can be best viewed in any modern web browser. It doesn’t need any specific 

software. To access the NDEM V4.0, users need  

 Active Internet Connection and a latest web browser 

 As it is protected site, user name and password are required for accessing the data. 

The user has to fill the authorization form (Annexure I) with the details of 

authorized official, duly signed by the competent authority for obtaining user name 

and password.  

 User authorization form can be downloaded from the ‘Important Links’ at the 

bottom of the home page. 

 Open the NDEM V4.0 in an internet browser by typing below URL in 

Address bar https://ndem.nrsc.gov.in 

 On successful access of NDEM V4.0 user will be redirect to Home Page of NDEM 

Portal as shown in Error! Not a valid bookmark self-reference.. 

Note: On typing the above URL, if the Home page of NDEM is not visible, please see 

whether the system is connected to internet or not. Please ensure your internet is working. 

https://ndem.nrsc.gov.in/
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1.5. Tasks you can perform with NDEM Version 4.0  

Using NDEM Version 4.0 geo-portal you can access multi-scale geospatial database services 

with a set of decision support tools with simple and easy to use GUIs for accessing disaster 

specific products disseminated from NRSC/ISRO.  

The geo-portal is equipped with multi-scale vector maps, satellite data, attribute 

information for visualization on dynamic scale based rendering with icons, labels, styles etc. 

The NDEM Version 4.0 consists of multi-scale database of geospatial database for entire 

country at 1:50,000 scale, multi-hazard prone districts at 1:10,000 scale, and metropolitan 

cities at 1:2,000 scale. The database is integrated into a uniform framework with set of 

customized decision support tools. Further, set of Mobile Apps are customized for relief 

management using NDEM Version 4.0. 

 The salient modules of NDEM version 4.0 are: 

1. Disaster dashboard –comprised of various active services like current weather 

information, meteorological services, disaster forecasts, alerts & warnings from 

authorized sources. 

2. Disaster Event card – consists of currently/ongoing active disaster events along 

with list of products generated. 

3. Product updates – displays the updates of recently added spatial, non-spatial data 

products into the portal along with description, source of data and date of hosting it. 

4. Current News/Social Media Inputs –displays the timely updated disaster related 

news from various trusted digital platforms and social media. 

5. Online Feedback -Online feedback form incorporated on home page to submit the 

feedback about the portal and services 

6. Multi-scale Geospatial Data sets – The essential database elements with scale based 

rendering are integrated seamlessly for entire country. 

7. DSS Tools – GUI based Decision Support System (DSS) tools for decision making. 

8. Utility Tools – Standard GIS tools like distance, area measurement & geospatial 

search etc.  
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9. Incident Reporting – Real time disaster event reporting through Mobile Apps, SMS 

& Portal 

10. Interaction Tools – Communication system between Disaster management 

authorities (field to control room) via SMS, Broadcast Message, Mail box. 

11. Mobile Apps – Android based Apps for Relief Management, Geo-spatial data 

collection and Geo-tagging of emergency facility  

12. Resource Management – Allocation & Reallocation of goods/relief material and 

resources. 

13. State Disaster Reports – Damage statistics & rainfall data modules are integrated to 

upload their daily rainfall data and damage statistics from states/UTs to MHA. 

14. Data Repository – Comprises with India Disaster Resource Network (IDRN) data 

base for relief management and rescue equipment, socio economic data. and 

downloadable products (Maps & reports) 

15. IDRN- Integration of Indian Disaster Resource Network (IDRN) data for search of 

suitable equipment. 

16. Historic Disaster Product- Historical disaster products since 1998 to till date. 

 

1.6. References 

i. NDEM Version 3.0 user manual is taken as reference to prepare this document. 
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Figure 1 Home Page Outlook of NDEM 
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2. Home page 

NDEM Homepage (Error! Not a valid bookmark self-reference.) is made available in 

bilingual i.e. English & Hindi languages; Based on the convenience user can select either 

English or ह िंदी from the top right corner. The homepage is a composite of several modules 

such as disaster dashboard, product catalogue, current news, disaster scorecard, product 

updates & social media information.  In home page firstly, the user will observe title and 

navigation links as shown in Figure 2. 

 

Figure 2 - Title and Navigation Links 

2.1. Navigation Links 

A navigation bar is placed on the top right side of the Home page. Navigation bar provides 

links to the locations of the following items (figure 3). By clicking on any of these items, it 

will be moved to the corresponding area of the home page. The functions of navigation 

links are: 

 Home- Redirecting to Home page of NDEM portal.  

 Disaster Dashboard – Interactive disaster alerts/warnings, products. 

 Disaster Event Card – On-going/active disaster events information. 

 Updates – Recent updates on the products and services. 

 Contact us – Contact Information regarding NDEM activities. 

 Login – Login form for accessing NDEM modules. 

 ह िंदी – Bilingual option in ह िंदी language. 

 

 

 

 

 

 

Figure 3 - Navigation Links 

2.2. Product Catalog 
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Product catalogue (figure 4) showcases the major products disseminated by NDEM during 

past disaster events. Use the right and left hand arrows to move through the list to see the 

important products served through NDEM. . 

  

 

 

 

 

 

  

 

 

 

 

 

 

2.3.   Current Disaster Specific News 

User can view the daily disaster specific news trolled from authorized digital platforms 

(figure 5). User can also view the past news by selecting a pertained date (figure 6) from the 

calendar icon. By using up and down arrows user can scroll between the news. 

 

 

 

 

 

Figure 5 - Current News 

Figure 4 - Product Catalogue 
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Figure 6 - Selection of past date disaster news 

2.4.   Disaster Dashboard 

Disaster dashboard is single stop up-to-date information for the users from current weather 

information to the forecasts, alerts/warnings accessing from authorized resources. User can 

simply click on any thumbnail of these services to visualize the data and products. The 

following services are integrated in disaster dashboard: 

1. Current Weather Data – Hourly temperature, humidity rainfall, wind speed etc.  from 

different weather stations across the country.    

2. Cloud Movement - The cloud movement over Indian region derived from INSAT 3D 

satellite data. 

3. Rainfall Forecast – Rainfall forecast of entire country for next 3 days 

4. Meteorological Data - Surface measurements of different meteorological parameter like 

rainfall, temperature (Min, Max), and wind speed, wind direction etc. from different 

Automatic Weather Stations (AWS). 

5. Heat Wave Prediction- Daily heat wave prediction for entire country 

6. City Weather Forecast - current weather information and next 7 days weather prediction 

(rainfall, temp etc.) for a city. 

7. Cyclone Track - Provides information of tracking and forecasting Tropical Cyclones across 

Bay of Bengal, Indian Ocean and Arabian Sea. 

8. Weather Forecast- Weather forecast bulletin for Indian region. 

9. Weather Warnings – Current weather warnings bulletin. 
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10. Lightning Data- Delivers recent lightning locations across India. 

11. Thunderstorm Warnings – Provides thunderstorm warnings for next 3 hours. 

12. Flood Forecast – Advisory flood forecast of inflow and level gauge stations for next 3 days. 

13. Flood Warnings - the water level information of   Central Water Commission (CWC) Flood 

Forecasting Stations. 

14. Sea State Forecast - Sea state parameters such as Wave Period, Wave Height, Swell Height 

and Wind Speed is provided. 

15. Forest Fire Locations - Active forest fire locations during the fire season for Indian region. 

16. Latest Earthquake Events – Active and recent earthquake events for Indian region. 

17. Storm Surge – Information about tidal heights during the cyclone. 

18. Nowcast Heavy Rain – Satellite based nowcast for Heavy rain events for 6 hours. 

19. Cloud Burst – Cloud Burst Nowcast for 6 hours over Western Himalayan region. 

20. Lightning Forecast – Forecast Lightning areas for next 72 hours with a period of 3 hours. 

2.4.1. Current weather data 

 Click on Current weather data tab on disaster dashboard 

A window popups; drag over the map (Figure 7) to see the temperature data, click on any 

point it opens a pop-up showing the details of temperature, humidity, rainfall, wind speed 

& direction etc. The icons are categorized based on the temperature ranging from extremely 

low to extremely high. User can also search for a city in the search bar; it displays the 

results on the left side of the window. Use             tools for zoom in, zoom out and full 

extent. 

  

 

 

 

 

 

 

 
Figure 7 - Current Weather information 
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2.4.2. Cloud Movement 

 Click on Cloud Movement 

 tab on disaster dashboard 

A window popups, it hosts past 24 hour 

cloud movement data for every half an 

hour duration, acquired from the INSAT-

3D satellite (Figure 8). User can go back to 

the any previous date by using calendar 

icon on the top left corner. It gives a link 

to download the GIF file of the previous 

data that provides cloud movement, 

direction etc. 

 

 

 

2.4.3. Rainfall Forecast 

 Click on Rainfall Forecast 

tab on disaster dashboard 

A window appears, it is a forecast of 

rainfall data for a period of 90 hours. The 

color ramp indicates rainfall range 

between 0-100 mm. The time zone here 

represented is UTC (Figure 9).  

 

 

 

 

 

 

 

 

 

 

 

Figure 8 - Cloud Movement 

Figure 9 - Rainfall Forecast for next 3 days 
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2.4.4. Meteorological Data 

 Click on Meteorological Data tab on disaster dashboard. 

A window popups as show in the Figure 10; it contains every day records of Rainfall, 

Temperature & Wind Direction. Select any one of these options given at top left corner.  Use 

calendar icon for previously recorded data, and click on PDF file icon to download a 

detailed product of the data. 

 

 

 

 

 

 

 

 

 

 

 

 

 

2.4.5. Heat wave Prediction 

 Click on Heat wave Prediction tab on disaster dashboard 

A windows popups as shown in the Figure 11; this module gives the one day prediction of 

heat wave. It tracks the data of over 2000+ stations nationwide. This data is divided into 

three categories based on following levels,  

i. Extreme (>40 °C)  

ii. High (35 - 40 °C)    

iii. Normal (<35 °C) 

Figure 10 - Current Day Rainfall Data 
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By using mouse, left click any point on the map to see the heat wave data of that station. 

Use calendar, to visualize the previously recorded data. Download this data by using PDF 

icon next to it. 

 

  

 

 

 

 

 

 

 

 

 

2.4.6. City Weather Forecast 

 Click on City Weather Forecast tab on disaster dashboard 

A window popups (Figure 12); this module gives the information of temperature, relative 

humidity, last 24hour rainfall, sunrise, moonrise etc. for all major cities. This data includes 

past 24hour weather data and Next 7 days weather forecast of the city. Change the date in 

calendar to see the corresponding day weather station details. 

 

 

 

 

 

 

 

 

 

Figure 11 - One day forecast of Heat wave 

Figure 12 - Forecast for 
city weather stations 
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2.4.7. Cyclone Track 

 Click on Cyclone Track tab on disaster dashboard 

A window popups (Figure 13); It hosts the live status of the cyclone and its forecasted track, 

updated timely during the event. It also holds cyclones data since 1990 onwards, which are 

occurred in Bay of Bengal and Arabian Sea region. The time stamp indicates the duration of 

the cyclone. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2.4.8. Weather Forecast 

 Click on Weather Forecast tab on disaster dashboard 

It displays the all India weather summary and forecast bulletins in pdf format which is 

releases by IMD thrice in a day. This report contains analysis of previously forecasted data, 

and next 5 days rainfall and temperature forecasts, including weather warning. 

 

 

Figure 13 - Fani cyclone track 
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2.4.9. Weather Warnings 

 Click on Weather Warnings tab on disaster dashboard 

 It displays the all India weather warning bulletin releases by IMD thrice in a day. It 

includes Five days forecast for entire country. The warnings include heavy rain, heavy 

snow, thunderstorm, dust storm, strong winds, visibility, cyclone, squall/hail, frost, cold 

wave, heat wave, and sea state etc.  

2.4.10. Lightning Data 

 Click on the Lightning tab on disaster dashboard 

A window appears (Figure 14): it is a near real time tracking of Lightning over India. User 

can visualize the Lightning spots occurred in Last 30mins, 20mins & 10mins. The data 

refreshes for every 10 minutes. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Figure 14 - Lightning occurred in Last 30 minutes 
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2.4.11. Thunderstorm Warnings 

 Click on Thunderstorm Warning tab on disaster dashboard 

A window popups as shown in the 

Figure 15; It gives the thunderstorm 

now cast for next 3hrs. Warnings are 

categorized into four types; 

i. Moderate Thunderstorm  

ii. Severe Thunderstorm 

iii. Thunderstorm with Squall  

iv. Thunderstorm with Hail 

 
 
 

 
Figure 15 - Moderate Thunder Strom Warning 

 

2.4.12. Flood Forecast 

 Click on Flood Forecast tab on disaster dashboard 

A window appears (Figure 16); this module shows the three days advisory flood forecast 

for all level and inflow gauge stations. User to select the type of gauge station and day 

which she/he wants to see the forecast details. Level indicates the height of the river water 

level at the point of gauge station, measure in meter units. Inflow indicates the flow of 

water into the reservoir/dam, measure in MCM units. Inflow is categorized in 5 parts based 

on the inflow of the water. And level is categorized into 4 parts based on the Danger level 

of the River. (*MCM – Million Cubic Meter) 
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Figure 16 - Advisory Flood Forecast 

2.4.13. Flood Warnings 

 Click on Flood Warnings tab on disaster dashboard 

A window popups as shown in the Figure 17 ; It shows the data of the gauge stations, 

which crossed flood warning level. Based on this level it is divided into four categories 

Low, Moderate, High & Unprecedented flood situation.  

 

 

 

 

 

 

 

 

 

 

 

 
Figure 17 - Flood Warning Issued at Brahmaputra River 
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2.4.14. Sea State Forecast 

 Click on Sea State Forecast tab on disaster dashboard   

2.4.15. Forest Fire Locations 

 Click on Forest Fire Locations tab on disaster dashboard 

A window popups as shown in the Figure 19; this module gives information about forest 

fire incidents occurred across the country in near real time. It is monitored by four satellites 

namely Aqua & Terra MODIS, S-NPP VIIRS 750 & 375. The data collected by using these 

satellites is at a resolution of 1Km maximum and 375m minimum.  

 

 

 

 

 

 

 

A window popups as shown in 

the Figure 18; It is a five day 

forecast of the sea state; the 

colour ramp indicates the 

significant wave height of the 

ocean tides and the arrows 

represent direction of the ocean 

currents. It updates in every 24 

hours. 
 

Figure 18 - Ocean waves height and direction 

Figure 19 - Forest Fire Identified by S-NPP VIIRS-375 
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2.4.16. Latest Earthquake Events 

 Click on Latest Earthquake Events tab on disaster dashboard 

It displays the latest and recent top 10 earthquake events on a map as wells in the bottom 

table (Figure 20). The legend shows the details of the color significance displayed on the 

map. User can access past earthquake events data by selecting a date from the calendar 

icon.  These locations are overlaid on seismic zones base layer. Use               for Zoom-In, 

Zoom-Out and Full extent of the map. By clicking on the event points user can see the time 

and date of the event, location and intensity of the earthquake. User can download a PDF 

file of the map by clicking on the      icon under the product column. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 20 Latest Earthquake events 
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2.4.17. Storm Surge 

 Click on Storm Surge tab on disaster dashboard 

A popup window will appear as shown in the Figure 21; Storm surge is obtruding of the 

sea water by a cyclone along the coastal area. It is also known as Coastal flooding. In India 

most of the storm surges are caused by Cyclonic storms. The Storm surge is associated with 

Storm tide, Storm tide is the height of the tide above astronomical tide height. The color 

ramp shown in below represents the Storm tide, which is measured in Meters. 

 

 

 

 

 

 

2.4.18. Nowcast Heavy Rain 

 Click on Nowcast Heavy Rain tab on disaster dashboard 

It displays areas of the Current Heavy Rain alerts on the map for next 6 Hours ( 

 

Figure 22).  

 

 

 

 

 

 

 

Figure 21 - Storm Tide along the Coastal Area during 
Cyclone Roanu 
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Figure 22: Nowcast Heavy Rain Alerts 

2.4.19. Cloud Burst 

 Click on Cloud Burst tab on disaster dashboard 

 

It gives the Information about Cloud formation over Western Himalayan region.  

 

 

 

 

 

 

 

 

 Figure 23 – Cloud Burst 

2.4.20. Lightning Forecast 

 Click on Lightning Forecast tab on disaster dashboard 

Lightning forecast gives the information of the areas that are going to be affected by 

Lightning strike in next 72 hours with a period of 3 hours. These alerts are issued by 

MOSDAC/ISRO. 
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Figure 24 - Lightning Forecast 

2.5. Disaster Event Card 

It showcases the latest and active disaster events of the country. It provides information of 

the event name, start date and status of the event. When the user clicks on any event ID, the 

effected states are highlighted on the map, along with brief information of the event is 

shown in the bottom of table (Figure 24). 

 

 

 

 

 

 

 

 

 

2.6. Product Updates 

It displays the updated spatial and non-spatial products onto the portal along with state 

thumbnail of product with description of the product, primary source of product, 

date/time of hosting etc. (Figure 26).  

 

 

 

 

 

 

Figure 25 - Disaster Event Card 

Figure 26 – Scrolling of Portal Updates 
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2.7.   Disaster Information-Social Media (tweets)  

It scrolls the active/recent disaster specific tweets/social media information based on 

specific keywords and hash tags such as forecast, cyclone, and earthquake. User can also 

view the historical information by selecting date in the calendar. By browsing on tabs 

(Cyclone, Earthquake Flood etc.) gives the corresponding information (Error! Reference 

source not found.).  

 

 

 

 

 

 

 

2.8. Sign In 

To access the services of NDEM V4.0 the user needs to sign into the portal by using valid 

authorized credentials. To log in to the NDEM portal use the user name and password 

given to the user. Click on the Login placed at top right corner, a pop-up will open enter the 

user name and password and click sign in (Figure 27). 

 

 

 

Figure 28 - Login window 

Figure 27: Scrolling of Disaster related social media information 
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! Caution – After three unsuccessful login attempts, the IP address of the user 

computer/mobile will be automatically locked for a period of 60 minutes. During this time 

the user is not allowed to log in to the portal. 

 

 

2.9. Forgot Password:   

To recover the password user has to click on Forgot Password in login page (figure 25); a 

window will open by asking Enter Username. On entering the username the password will 

be sent as SMS to the registered mobile number given in authorization form. This SMS 

contains a password. Change this password after logging in by opening the state profile.  

2.10. Submission of feedback 

User can submit feedback/suggestion on NDEM portal in different ways, one of the ways 

is to submit feedback through the online feedback form available at bottom of the home 

page (Figure 28). 

 

 

 

 

 

 

2.11. Important links 

User can download the following digital documents provided links under this tab 

 User Authorization form 

 User manual 

 Brochure 

 Flyer 

2.12. Download Mobile Apps 

Figure 29 – Online Feedback form 
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Users can download the following .apk files for android based Mobile Phones 

 NDEM Mobile 

 Relief Management  

The NDEM mobile is a lighter version of NDEM portal; packed with few essential geo-

spatial layers and DSS tools. The App also hosts the disaster dashboard. 

The Relief Management App consists of integrated modules for i) Incident reporting ii) 

Relief management iii) Geo-spatial data collection iv) Geo-tagging of emergency facilities.
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3.  Inside View (After successful login): 

As per the MHA guidelines NDEM services are disseminated to various departments in the 

country for effective disaster management. These departments include i) Central 

Departments covering monitoring nodes such as PMO, NDMA, MHA; ii) Forecasting 

Departments such as IMD, CWC, INCOIS, iii)Relief & Rescue agencies such as NDRF, 

SDRF iv) Relief Commissioners of the States/UTS v) District Collectors across the country. 

The list of authorized Portal users is classified into three categories.  

1. Central Level Users – access is enabled for entire country (State wise) 

2. State Level Users – access is enabled for respective State 

3. District Level Users – access is enabled for respective District and State 

 On a Successful login a central level user will be redirected to dashboard of state as 

shown in Figure 30. By clicking on any State the user will be redirected to 

corresponding State viewer 

 To get back to the States dashboard click on State Pages            button                                 

situated at right side. 

 

Figure 30 - States Dashboard 

 On a Successful login a State level user will be redirected corresponding State portal 

as shown in Error! Reference source not found.. 

 

 On successful login to the district level user will be redirected to the map view of the 

corresponding district. 
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10. Full Extent 

2. Zoom Slider 

1. Left Menu 3. Menu Hider 4. Map Area 7. Zoom-In 

8. Zoom-Out 

9. Pan 11. Feature Information 

12. Previous Extent 

13. Next Extent 

14. State Profile  

& Sign Out 

6. Opacity 

Slider 

5. Active Layers 

15. Print Map 

16. Legend 

Figure 31 - Inside view of a NDEM portal- State Login 
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 Tools & Windows 

1. Left Menu – The Table of contents hosts the entire spatial and non-spatial 

datasets in different categories 

2. Zoom Scroll Bar – Indicates the level of the zoom in a bar format. Use scroll 

wheel on the mouse or use the              buttons on the zoom bar for Zoom-In and 

Zoom-Out. 

3. Menu Hider – Hides or Opens the menu on left hand side. 

4. Map Area – The data selected in Left menu will be overlaid here. 

5. Active Layers – The layers that are selected in menu are shown here. Mark the 

checkbox to view the data. And use     symbol to change the order of the layer 

by dragging Up and Down.  

6. Opacity Slider – Change opacity of a layer by sliding on the bar. 

7. Zoom-In – Select the tool and draw a box on the map where to zoom in. 

8. Zoom-Out – Select the tool and draw a box on the map for zoom out. 

9. Pan – Select this tool to move the map  

10. Full Extent – Click on this tool to go back to the full extent of the State admin 

boundary. 

11. Feature Information – Click on this tool and then click on any layer on the map 

to know display the attribute information of the clicked feature. 

12. Previous Extent – Select this tool to go back to the previous extents of the map. 

13. Next Extent – Select this tool to move to the next extents of the map. 

14. State Profile & Sign out – Profile of logged-in user. 

15. Print Map – Click on this tool to print current view of the map.    

16. Legend – Shows the symbology information of added layers.   

3.1. State Profile:  

 Click on state profile button 

 User can sign out/log out by clicking on the 

SIGN OUT button. 

 User can view the details of the authorized 

official and can change the password by 

clicking on the PROFILE button, a form will 

popups; Fill the form with required details and 

click UPDATE PROFILE button (figure 30). 

 

Figure 32- User Profile 
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3.2. Geospatial Layers 

Geospatial layers tab contains multi-scale spatial & Non-spatial data with essential database 

elements for addressing emergency management. The spatial data is segregated into data 

preparation scale wise for visualization on the map widow. User can access the vector 

datasets, satellite imagery including high resolution data along with disaster specific data.   

 

 

  

 

 

Figure 34 - Catalog of Geospatial Layers 

3.2.1. 1:50,000 Scale 

At 1:50,000 scale a comprehensive database with essential database elements for addressing 

disaster/emergency management has been listed below.. 

In 1:50,000 scale for ease of accessing and understanding, layers are further classified as 

 Base Layers 

 Thematic 

 Infrastructure 

 Point of Interests (POIs) data 

Figure 33 – Profile details Updation form 
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3.2.1.1.  Base Layers 

 Follow these steps to add Base layers data on the map (Figure 33),  

 Click Geospatial layers > 1:50,000 > Base Layers > select one or more 

 options 

 

 User can view the Meta data by clicking on           icon. 

 User can print the metadata by using         icon on Metadata window. 

 

 

   

 

 

                                                                      

 

 

  

  

 

 

 

 

Note: Users can select multiple layers through check box; the selected layers are visualized 

and integrated in single map viewer with the order of display  

 

Figure 35 –Adding of base layers to the map 
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3.2.1.2. Thematic Layers  

 

 Click 1:50,000 > Thematic Layers > select one or more choices (ex: 

LULC/Forest Area/Hydrology) 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 36 – Adding of thematic services to the map 
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3.2.1.3. Infrastructure Layers 

 Click Geospatial layers > 1:50,000>Infrastructure Layers > Hospital or 

Airport or Dam.. 

 

 

 

 

Select Feature Identification        tool from Map Tools, and 

select any Hospital/Airport/Dam icon on the map, a pop-

up window show the details of the selected 

Hospital/Airport/Dam. 

 

 

 

  

 

 

 

 

 

 

 

 

Figure 37 – Adding infrastructure layers to the map 
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3.2.1.4. Point of Interest (POI) Data sets 

NDEM database is integrated with nearly 10 million points of interest (poi) data includes 

vital installations, commercial centers, Medical facilities, schools, Infrastructure locations 

for  relief and rescue in disaster management. For ease of access and visualization total data 

sets are categorized into 10 main categories and father 40 sub categories. 

 

 Click on 1:50,000 > Point of Interest > Select any sub category > Select layers 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Feature Identification tool is useful to identify the feature that are being added to the base 

layer. To identify any feature on the map; Click on the feature identification tool           from 

Figure 38 - POI Landmarks 
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the map tools bar, then click on any feature on the map. A pop-up will open by displaying 

attribute data of that feature. 

3.2.2. 1:10,000 scale 

The database at 10,000 scale is organized for 350 Multi hazard prone districts along with 

base, thematic, infrastructure with finer details. To add 1:10,000 Scale data on to the Map 

view follow the steps: 

 Click Geospatial Layers >1:10,000 > Select Layers 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

On successful addition of layer, observe the map with finer details of Land Use & Land 

Cover (LULC) as shown in the Figure 37. 

 

3.2.3. Raster Services 

Figure 39 - Land Use & Land Cover at 1:10,000 Scale 
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Users can access satellite imagery ranging from 5.8 meter resolution to sub-meter resolution 

by clicking on Raster Services, It comprised of Cartosat-1,2 and LISSIV-MX, Digital 

Elevation Models (DEM) and High Resolution (HR) data sets. 

 To visualize satellite imagery on the map, select any one satellite product from the 

Raster services menu (Figure 38).  

 

 Click Geospatial Layers > Raster Services > LISS-IV & C-1 2.5m 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 User can detect the changes between base layer and a raster layer, by using 

‘swipe tool’ next to the selected raster layer (Figure 39). 

Figure 40 – Visualization of satellite imagery data 
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3.1.1 Disaster Specific Data 

Disaster specific information is required to handle a particular disaster situation like flood, 

cyclone, forest fire, earth quake, land slide, drought. The vector database needs to be 

complemented with required resolution satellite imagery for visualization and analysis in 

disaster management. NDEM contains all natural disaster specific data from 1999 onwards 

to till date. For ease of access in portal disaster specific data organized in drop down list 

with year wise and event wise. 

 

 To access historical disasters data sets, follow these simple steps (Figure 40): 

 

 Geospatial layers > Disaster specific data > Select disaster > Select year > 

Select event > Select Layers 

 

 

Figure 41 - Swipe Tool to analyze the differences between two layers 



NDEM V4.0 User Manual 
 

38 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 User can also view and download the reports and maps for corresponding disasters 

by clicking on the icons placed at left to the layer 

3.3. DSS Tools 

Data alone is not only sufficient for decision making; In addition to data powerful tools and 

processes are required to optimal use of the data in disaster management. For this, NDEM 

Figure 42 – Showcasing Flood Inundated Area 
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GUI based Decision Support System (DSS) tools for generating decision supporting 

functions. These tools include; 

I. Evacuation Plan- Generating the risk zones and finding best relief shelters  

II. Proximity- finding the facilities around a point with in specified distance 

III. Route Analysis-finding route between disaster incident(source) and emergency 

facilities like hospital, relief shelter (destination) 

IV. Multilayer Analysis- analysis of disaster specific layers with base layers. 

V. Spatial Query Builder- querying of a spatial layers 

3.3.1. Evacuation Plan 

Evacuation plan is the one of the important DSS tools which aids the disaster managers to 

identify 

(i) Extent of area for evacuating people under specific disaster condition, 

(ii) The list of villages  

(iii) The list of Relief Shelters 

The evacuation tool provides effected villages to be evacuated along with identification of 

suitable relief shelters for facilitating rehabilitation measures. 

Evacuation planning can be done for Flood inundated areas separately. On execution of this 

tool it generates risk zone map. These risk zones are divided into 3 categories mainly High, 

Moderate & Low risk zones with default buffer zones 5, 10 & 15 respectively, which can be 

changed manually by the user. Further, it generates top 10 nearby best relief shelters for a 

selected a village. These relief shelters are prioritized based on its altitude, far away from 

risk zone, nearer to hospital, travel time etc. 
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 Computing evacuation plan for Flood/Heavy Rains Inundation Layers 

 

 Click DSS Tools > Evacuation Plan  > go to Evacuation 

planning window > Inundation Layers > Select Disaster Layer > Select 

Zone Ranges > click Generate Risk Zones > click Identify Relief Shelters > 

Select village on map / Choose from drop down  menu > click Find Relief 

Shelters >  
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Draw a 

polygo
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map 

Figure 43: GUI of Evacuation Plan for Inundated area 
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 Evacuation plan for Inundation layers can be done in two ways; one is by selecting a 

disaster layer and second is by drawing a polygon for Area of Interest from the 

selected layer. 

 Click DSS Tools > Evacuation Plan > go to Evacuation planning window >  

click Inundation Layers    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A 

B 

A. Mark Select Layer from Existing > Select Disaster Layer 

> Select Village > Find Relief Shelters 

B. Mark Draw AOI > Select Draw AOI > Draw a 

Polygon on the map > Select Village > Find Relief 

Shelters 

Figure 45 - Evacuation plan for an area of interest (AOI) 

Figure 44 - Evacuation plan for Flood Inundated Area 
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Deliverables of Evacuations plan:  

After successful running of evacuation plan tool, a user can down load the following 

products/reports 

I. Risk Area Map (for cyclone tracks input) 

II. List of affected villages Map(for both cyclone track and inundation inputs) 

III. List of best relief shelters for any selected village 

 

3.3.2. Proximity 

This tool is used to identify the facilities in a buffer zone around a selected point with in 

specified distance (ex: 5Km, 20Km, 50Km etc.)  

 

 Click DSS Tools > Proximity > Facilities within proximity 

 

In the ‘Facilities within Proximity’ window, User can select any point on the map 

canvas or can enter Latitude-Longitude manually. And select ‘Buffer Distance’ 

(in Kms), then choose ‘facility’ in the drop down window.     

 

 Select/Latitude-Longitude > Buffer Distance > Facility > Sub-category > 

Find facility 

 

User can take the print copy of proximity results; it contains the details of the 

facility and distance (in Kms) from selected point (Figure 47). 
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Follow these steps to identify a facility within a defined proximity; 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 46 – Proximity Analysis: Health Centers in 20Km Buffer Zone 
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3.3.3. Route Analysis 

In NDEM Portal optimal path between a source and destination is done in two ways, 

1. Shortest route by Time 

2. Shortest route by Distance 

User can select Source Location and Destination Location by using SELECT button in the 

Optimal Route Finding Tool window or type names of the locations inside the search box. 

 Click DSS Tools > Route Analysis > Optimal Route Finding Tool window > 

SELECT Source & Destination > Find Shortest Route 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

After clicking on the Find Shortest Route, Two possible routes displays on the map area. 

The Blue line route defines ‘shortest route by Distance’ and the Green line route defines 

‘shortest route by Time’. 

Figure 47: GUI for route plan tool 
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Simultaneously an Optimal Route Results window opens; it shows the name of the road, 

Distance (in Km) and time takes to travel on the road.  

 

 

 

  

 

 

 

 

 

 

 

3.3.3.1. Route Analysis by Including Obstacle 

Route analysis can be done by including obstacles/barriers; there are three types of 

obstacles in Optimal Route Finding Tool window, check the Include obstacle in the bottom 

of the window. A drop down menu Select Obstacle Type appears, in this menu three 

choices are there i.e. Line/Polygon/Disaster Specific Layer. Line, Polygon can be drawn 

manually and Disaster specific layer is selected form historical disaster data. 

To include obstacle follow the steps till Optimal Route Finding Tool window in route 

analysis, Select Source & Destination locations, now mark the check box ‘Include Obstacle’ in 

the drop down menu select obstacle type. 

 Click DSS Tools > Route Analysis > Optimal Route Finding Tool window > 

SELECT Source & Destination > mark Include Obstacle > Select Obstacle 

Type > Draw Line/Polygon or Select disaster layer >  Find Shortest Route 

 

 

Figure 48 - Route Analysis between a source and destination 
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 Finding optimal route by including line as barrier 

It generates the shortest/optimal route between any source and destination by avoiding the 

specified barriers (Figure 50). 

 

 

 

 

 

 

 

 

 

 

                                                  Draw a Line on the Map 

 

 

 

 

 

 

 

 

 

 

 

 

Similarly user can select/draw polygon as barrier for finding optimal route along with 

polygon barrier 

 

Figure 49 - Route Analysis Avoiding Line Barrier 
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 Finding optimal route by including  disaster layer as barrier 

Users can also compute the optimal distance between the disaster site and emergency 

facilities by avoiding the disaster layers (Figure 51).  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 50 - Route Analysis Avoiding Flood Inundated Area 
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3.3.4. Multi-Layer Analysis 

Multi-Layer analysis is used to analyze the percentage area of affected Districts, Taluk & 

Villages due to disasters (ex: Flood, Heavy Rains, and Cyclone etc.). And the same analysis 

can be performed with Area of Interest by drawing a simple polygon instead of choosing a 

disaster layer. 

 Click DSS Tools > Multilayer Analysis > Go to Multilayer Analysis window 

> Select Admin Boundary (District/Taluk/Village) > Select Disaster Type 

(Flood/Cyclone/Forest fire/Heavy Rains) > Select Year > Select Disaster Data 

> Click Complete Analysis 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 
Figure 51 Multi-layer Analysis - Pie chart of Flood Inundated area at District level 
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3.3.4.1. Multi-layer Analysis with AOI 

Follow the steps as in Multi-layer Analysis till Select Disaster Data. Now mark the check box 

of ‘Analysis with AOI’, a pop-up window is shown by asking “Please draw AOI/Polygon 

over disaster affected area on Map”. Draw a polygon on the map and then the tool will be 

executed 

  

 

  

 

 

 

 

 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

*AOI - Area Of Interest 

Figure 52: Multilayer Analysis with AOI at Taluk Level 
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3.3.5. Spatial Query Builder 

Spatial query builder is used to query/filter the existing spatial layers and display 

particular data on the map. This tool is enabled for all base layers and Point of Interest 

(POI) data.  

 Click Spatial query builder > go to Query analyst window > select Facility > 

select Sub-category > select Attribute > select an Operand > select Value > 

click Apply 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Figure 53 – Spatial query builder output 
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3.4. Utility Tools 

Utility tools perform simple map functions/operations like distance and area measurement, 

search and visualization of external WMS/Vector data on the map etc. These tools include; 

1. Distance Measurement- for measuring area on the map 

2. Area Measurement- for measuring distance on the map 

3. Information Here – to get information at any point 

4. Geospatial Search- Searching of geospatial layers (POI, State/city/town/hospital) 

5. Add Geospatial Data – Adding of user geospatial data on map. 

 

3.4.1. Distance Measurement 

To measure distance between any two points on the Map; 

 

 Click Utility tools > Distance Measurement > Select any two points on the 

map. 

 

 

 

 

 

 

 

 

 

 

 

 

 Figure 54 - Distance Measurement 
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3.4.2. Area Measurement 

To measure area on the map; 

 Click Utility Tools > Area Measurement > Draw a polygon on the map 

 

 

 

 

 

 

 

 

 

 

3.4.3. Information Here (Spatial information of any point on a map) 

This tool is used to find location details at any click on the map  

 Click Utility Tools > Information here > Click on the map 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 55 - Area Measurement 

Figure 56- Information Here output 
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3.5. Geospatial Search: It is used to search the map with any key word like hospital, 

town name  

 Click Utility Tools > Geospatial Search > Input POI/Area name > 

select an option from drop down menu 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.6. Add Geospatial Data 

Through this module user can view the geospatial data on the map other than the data 

provided by NDEM. User can upload two types of data i.e. Vector and WMS data. Under 

Vector user can upload KML or Geo-JSON files. KML is native format of Google Maps, 

hence user can download the Google Earth files in KML format (Note: not KMZ format) 

and upload the same in this module. WMS services are usually contains an URL, Enter the 

URL and Layer name in the given fields to fetch the layer from the source.  

 

 

 Click Utility Tools > Add Geospatial Data > Select Vector/WMS > 

Figure 57 - Geospatial search for Area Figure 58 - Geospatial search for Hospital (i.e. POI) 
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1. Vector > Click Choose File > Upload the file > Click View Data on 

Map 

2. WMS > Enter the WMS URL > Click Load 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

WMS URL WMS Layer Name 

Figure 60 – Adding of KML file  

Figure 59 – Adding of External 
WMS 
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3.7. Incident Reporting 

User can report an incident occurred at any place by using Incident reporting.  

 

 Click Incident Reporting > Click SELECT > select a point on the map or 

input the coordinates where incident occurred > Enter Incident Detail, 

Reporter name, mobile no. > Click Report Incident  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

User can update the location by using SELECT option in the pop-up window, 

highlighted   from the previously reported incident. 

Figure 61 - Incident reporting from portal 
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3.8. Mobile App Datasets 

NDEM Geoportal is an equipped with a mobile application to support in 

disaster/emergency management starting from reporting incident to providing relief 

measures. The NDEM Mobile Application provides the following four important modules 

for disaster management. 

 Incident Report 

 Relief Management 

 Geo-Spatial Data collection 

 Geo-tagging 

The calls (incident reports) and datasets which are sent and uploaded from mobile app 

respectively can view on NDEM geoportal under Mobile App Datasets tab. 

 Click on Mobile App Datasets in Left Panel (figure 61) 

 

 

Figure 62: Mobile App Datasets tab in Left Panel 

3.8.1.1. Relief Management 

Relief Management application is used by field officials to send calls or quick information 

about the disaster during disaster response activities. The information that can be sent from 

the mobile device is organized into the following four modules. 

 Distress Call: It is like a SOS message. The module sends a pre-defined short 

message along with location coordinates and mobile ID with time stamp. 

 Emergency Call: It is used for sending a short message from the site requesting 

specific help / support such as “send water bottles”, “send medical kits” etc.  
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 First Info Report: For sending a qualitative report of the disaster situation along 

with field photographs and location coordinates in a specified format. 

  Summary Report: To send quantitative report of the disaster situation along with 

field photographs and location coordinates in a specified format. 

In this tab, the data sets which are collected under Relief Management module can be visualized 

on the map.  

 Click on Relief Management under Mobile App Datasets tab. 

 Check one of the four sub modules from Relief Management module (Say 
 Distress Call). 

 All the Distress call are visualized on the map (figure 62) and call details are 
 displayed  in table. 

 Click on any distress call icon on map to display the call details and status (figure 
 63). 

 Officials can respond to distress calls by clicking "Take Action" button and 
 giving  required details(figure 63) 

 SMS will be sent to concerned official updating the status 

 

 

Figure 63: Selecting Distress Call from Relief Management menu 

 



NDEM V4.0 User Manual 
 

58 
 

 

 

Figure 65: View of Disaster Calls on Map Viewer 

 Design for Emergency call is same as Distress Call. During Rescue operation, personnel on 

the ground can give periodic updates to the official in control room as more detailed report 

through First Information Report. Images that were sent along with the report also can be 

visualized on the map (figure 65 ). Similarly, Summary report can be send at closer of the 

event with the complete event report.  

 

Figure 66: Showing FIR Details on map 

Figure 64: Disaster Call details 
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3.8.1.2. Geospatial Data Collection: 

Using this application one can collect the field level geo spatial data of emergency facilities 

in real/near-real time with photographs and send to server. Information on the following 

four category facilities can be sent from the mobile devices. 

 Medical facilities: Type of hospital, facilities available, services available etc 

 Relief Shelters: Type of shelter, capacity, facilities available etc 

 Police Station: Zone, Area name, Contact number etc.  

 Civil Supply Godown: Type of godown, capacity etc. 

 

In this tab, the data sets which are collected under Geo-spatial Data Collection module are 

visualized on the map 

 

 Click on Geospatial data collection under Mobile App Datasets tab 

 Select Hospital Facility from Geospatial Data input box. 

 Hospital Details can be visualized and related points are overlaid on map 

 (figure 6.7) 

 Details of hospitals can be obtained by clicking icon on map or by clicking 

 respective hospital list (figure 6.8).  

 Attributes of various facilities can be added from portal by clicking on "Edit 

 Data" button (figure 6.9). 
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Figure 67: Geo Spatial Data Collection- Hospital details 

Click on any hospital on map to view the details as show in the Figure 68. 

 

Figure 68: Hospital location details 

The attributes of the collected features (under Geo-Spatial Data Collection and Geo-tagging 

modules) can also be edited and updated in the portal. 

 Click on Edit icon            a form will popups as shown in the Figure 69. 

 Fill the required fields and click on ‘UDATE ATTRIBUTE’ button to update the 

 modifications. 
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Figure 69: GUI for attribute update form 

3.8.1.3. Geo-tagging for Emergency facilities 

Under this tab the facilities which are collected using Geo-tagging module in the Mobile 

App are visualized on the map viewer 

 Click on Geotagging facility under Mobile App Datasets App  

 Check any facility (Say Relief Shelters) 

 The collected relief shelter locations are showed on the map viewer 

 Click ion relief shelter icon on map to see the feature detils 

 

 

 

Figure 71: Viewing of Facilities under Geotagging module 

Figure 70: Relief Shelter Facility details 
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3.9. Interaction Tools 

Interaction services provide the single point communication system for all users. Through 

this portal, user can closely interact to each other in different mode. A user can interact with 

disaster management officials up to Mandal/Taluk level through tools provided in the 

Interaction toolset. It include: 

1. SMS  

2. Broadcast Message 

3. Mail Box 

3.9.1. SMS 

User can send an Individual message or a Group message. Group SMS involves pre 

integration of contact details of each district up to mandal level. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Send SMS to Mobile 

Interaction Tools > SMS > Enter Mobile Number > Type Message > 
Click Send SMS/Group SMS (For Group SMS, select contacts) 

 Send SMS from Mobile to NDEM Portal 

Type NRSC <space> NDEM <space> “Type Message” to 51969 

Figure 72 – GUI for sending SMS 
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3.9.2. Mail Box 

Interaction portal also provides an option to compose, visualize received and sent mails. 

Inbox contains received mails. User can read, forward and delete these mails. Authorized 

user can send Mail to selected/all districts and states and can receive mails vice versa. 

 Click on Interaction Tools -> Mail Box 

 

 

 

 

 

 

 

 

3.9.2.1. Compose Mail 

 Select Interaction Tools > select Mail Box > Click Compose > Type 

District/State name in TO text box > Add Subject > Enter your 

message > Attach file if contains > Click SEND 

 

 
 

 

 

 

 

 

 

Figure 73 - Inbox for Mailbox 

Figure 74 – Composing of a Mail 
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3.9.2.2. Group Mail 

 

 Select Interaction Tools > select Mail Box > Click Group Mail > Select one or 

more Districts > Enter your message > Attach file if contains > Click Send to 

Selected Contacts 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.9.2.3. Broadcast Message 

 Click on Interaction Tools -> Broadcast Message 

This module Broadcasts a message to all the NDEM users by the approval of a moderator. 

There are two moderators MHA & NRSC. Choose one of the moderators, and enter your 

message. If any attachment is there upload it by clicking on choose file. User can send this 

message to all the registered mobile numbers on NDEM by marking the Send SMS 

checkbox, then click Broadcast. The selected moderator has to approve or reject the 

broadcast message. If it is approved, the message will appear in the published messages in 

Broadcast message window.  

Figure 75 - Adding contacts in group mail 
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3.10. Resource Management 

This module is used to manage the resources (allocation and reallocation) in the godowns 

across the country. It gives an overview of the available resources in a particular godown 

and distribution of these resources to the relief shelters during disaster by creating a rescue 

team. User can add a new godown to the existed list by using its latitude and longitude. 

Each godown contains a list of categories under which commodities can be added in 

Allocation & Reallocation tab.  

 Click on Resource Management under left panel 

 

For ease of management this module is divided into three Sub modules (Figure 78) 

 Resource Inventory- For adding data 

 Allocation Re Allocation – distribution of resources 

 Reports – Transaction reports 

 

Figure 76 - Broadcast Message Service 
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Figure 77 - Godown locations across India 
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3.10.1. Resource Inventory 

Resource management inventory sub module can be used to add Godown, add category 

details and team details. 

3.10.1.1. Godown 

User can add a new godown to the existing list of godowns. This godown can be either 

permanent or temporary type.  The location of the godown can be chosen on the map or 

user can input the latitude & latitude up to three decimal digits.    

 Select Resource Management tab under left panel 

 Click on Resource Inventory 

 Select Godown 

 Click on Add Godown and a form will popup (figure 77) 

 Fill the required fields and click on ADD GODOWN button 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 78 - Adding a new godown 
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3.10.1.2. Commodities 

Users can add commodities category types and commodities under this tab 

 Select Resource Management tab under left panel 

 Click on Resource Inventory 

 Select Commodities 

 Click on Add New Category/ Add New Commodities  and a form will popups 

(figure 78,  figure 79) 

 Fill the required fields and click on ADD CATEGORY/ADD RESOURCE button 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 79 - Adding new category 

Figure 80 - Adding new resource/commodity 
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3.10.1.3. Teams 

User can create a rescue team, to distribute the relief material to the relief shelters or to the 

mass. Each team contains a leader and members. It holds a record of physical allocation of 

relief material to the team. 

 Select Resource Management tab under left panel 

 Click on Resource Inventory 

 Select Teams 

 Click on Add New Teams/ Add New Team Member and a form will popups 

 (figure 80, figure 81) 

 Fill the required fields and click on ADD TEAM/ADD TEAM MEMBER button 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 82 - Adding a team member 

Figure 81 - Creating a new team 
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3.10.2. Allocation & Reallocation 

Users allocate resources to any Godown as per the need or relocate the resources from one 

Godown to another or distribute the resources among different teams. 

3.10.2.1. Allocation 

Under this tab user can allocate the resources to a particular godown  

 Select Resource Management tab under left panel 

 Click on Allocation & Reallocation 

 Select Allocation 

 Click on Add Resource in Godown and a form will popups (figure 82) 

 Fill the required fields and click on SUBMIT button to allocate the resource to 

 the godown 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 83 - Allocating Resources to Godowns 
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3.10.2.2. Reallocation 

Users can allocate their resources from one godown to another godown by using 

Reallocation tab. 

 Select Resource Management tab under left panel 

 Click on Allocation & Reallocation 

 Select Reallocation 

 Click on Shift Resource to other Godown and a form will popups (figure 2) 

 Select the source and destination godowns to reallocate the resources from 
 source  godown to the destination godown (figure 83). 

 

 

 

 

 

 

 

 

 

 

 

 
 

3.10.2.3. Resource Distribution 

In Resource Management module user can distribute the available resources to the teams 

based on the reasons. 

 Select Resource Management tab under left panel 

 Click on Allocation & Reallocation 

 Select Resource Distribution 

 Click on Distribute Resource to Team and a form will popups (figure 84) 

 Select the source and destination godowns to reallocate the resources from 
 source godown to the destination godown (figure 83). 

 

Figure 84  - Reallocating Resources to another Godown 
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3.10.3. Reports 

In this tab, User can get the detailed reports about available Godowns and commodities and 

the distributed resources in godown wise, district wise and team wise. 

3.10.3.1. Godown List 

 Click on Reports ->Godown ->Godowns List -> Select the District Name -> 

Select Godown Name 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 85 - - Distribution of Resources to Rescue Team 

Figure 86 - Details of a Godown in a District 
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3.10.3.2. Commodities 

 Resource list: It gives an report of the available resources and its quantity in the 

entire state. 

 Click on Reports ->Commodities ->Resource List -> a window popups 

(figure 86) 

 

 

 

 

 

 

 

 

 

 

 

 

 Godown wise resource list: It gives information of a particular godown in a selected 

district with the details of available quantity of resources. 

 Click on Reports ->Commodities ->Godown wise Resource List -> a 
window popups (figure 87) 

 

 

 

 

 

 

 

 

 

 

Figure 87 - Available Resources in a State 

Figure 88 - Available 
Resources in a 

Godown 
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 Resource availability: User can view available quantity of a resource in a particular 

district. It displays the entire godowns list containing selected resource type and 

available quantity. 

 Click on Reports ->Commodities ->Resource Availability -> a window 

popups (figure 88) 

 

  

 

 

 

 

 

 

 

 

3.10.3.3. Allocation & Reallocation 

It gives the detailed report about the resources allocated between the godowns.  

 District wise – It is a report of allocation and reallocations done in a 

selected district. 

 Click on Reports ->Allocation & Reallocation ->District wise -> a window 

 popups (figure 89) 

 

 

 

 

 

 

 

 

 

 

Figure 89 - Available quantity of a resource in all godowns in a district 

Figure 90 - Allocation & Reallocation of resources done in East Godavari district 
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 Godown wise – It is a report of allocation and reallocations done for a 

particular godown in a selected district. 

 Click on Reports ->Allocation & Reallocation ->Godown wise -> a window 

popups (figure 90) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Team wise – It is a report of resources given to a team for distribution and 

the goods returned to the godown. 

 Click on Reports ->Allocation & Reallocation ->Team wise -> a window 

popups (figure 91) 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 91 – List if resources in a godown 

Figure 92 - Distribution of resources to a team 
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3.11. State Disaster Reports 

State wise users can upload their daily rain fall and damage statistics under State Disaster 

reports tab (Figure 94) 

 

 

 

 

 

3.11.1. Damage statistics 

By using this tab, Users can add the damage statistics about any disaster occurred in a state. 

 Click on State Disaster Reports -> Damage statistics -> a window popups (figure 

93) ->  click on ADD DISASTER DAMAGE STATISTICS button and a form popups 

(figure  94) 

 Fill the required fields (District Name, Disaster type Date of Disaster Occurred 

and  affected People etc) 

 Fill the details under all the tabs (Lives & Livestock, Agriculture & Housing, 

 Infrastructure  1, Infrastructure 2 and Helth) 

 Click on SUBMIT button to submit the details 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 94 - Disaster Statistics Dashboard 

Figure 93:  GUI for State Disaster 
Reports Tab 
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3.11.2. Rainfall Data 

User can upload their State/District daily rainfall data using this module and can be viewd 

historical statistics. 

3.11.2.1. Uploading of Rainfall Data 

 Click on State Disaster Reports -> Rainfall Data  -> two separate forms appear  

 Left form can be used to submit the rainfall statistics (Figure 96) and right-side 

 form will be used to view the submitted/historical rainfall statistics dats.  

 Select the date and fill the required fields (Rainfall, affected disstricts, No of 

 villages affected, No of population affected etc) 

 Click on SUBMIT button to submit the details 

3.11.2.2. Viewing of uploaded rainfall data 

 The uploaded rainfall data (till date) can be viewed in right side form as shown in 

the Error! Reference source not found.. 

 Users can search the historical data by putting required data in the search bar 

located top right side of the form 

Figure 95 - Input box for Add Disaster Damage Statistics 
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Figure 96: GUI for Rainfall Data Submission form 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 97: – Historical rain fall data 
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3.12. Data Repository 

Comprehensive outputs of the disaster event in the form of reports and maps are present in 

this module. In addition to this, it also consists of database from India Disaster Resource 

Network and Health Databases. 

It includes; 

1. Downloadable Products 

2. IDRN Database 

3. Census Database 2011 

4. Reports 

 

3.12.1. Downloadable Products 

User can download the disaster specific maps and reports uploaded during the disasters; 

these reports contain Geo-PDF, PDF and XLS documents etc. 

 Click on Data Repository -> Downloadable Products -> List the all available 

maps and  reports in right side 

 By Clicking on map or report button,  Users can view or download the any map 

or report  corresponding to any event  

 Users can filter the reports by selecting Disaster type or year and also by 

searching with  any keyword (search bar is provided top right side ) 

  

 

 

 

 

 

 

 

 

 

 

3.12.2. IDRN Database Figure 98 - GUI for downloadable products of a state 
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 It is Inventory of resources that enlists equipment and human resources, collated from 

districts, states and national level line departments and agencies. 

 Click Data repository > IDRN database > go to IDRN window > select 

District >  select Activity > select Category > slect Item > IDRN results 

window 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

On using Feature Information tool on these facilities user will get to know the identity of 

the each facility and contact details. 

3.12.3. Census Database – 2011 

Figure 99: – Details of each resourc 
equipment Figure 100: Location of available resources 

equipment  
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This module contains Census reports for all the states at district level and district health 

facilities with contact details.  

 Click Data Repository > Census DB 2011 > mark Population details/Health 

facility details/Summary reports > select District > click Submit 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 101- District level population details 

Figure 102 - District level health facility contact details 
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3.12.4. Reports 

This module gives the graphical representations for the layers statistics (category 

wise) for a given State (Figure 104). 

 Click on Data Repository -> Reports 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.13. Data Inventory 

It is an Index of the portal; it holds the brief information and location of the data products 

that are available in each category. 

 

 

 

 

 

 

 

Figure 103 - Statistics of available datasets 

Figure 104 - Available data 
sets at 1:50K scale module 
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3.14.   Feedback 

User’s valuable feedback is very helpful to NDEM for improving the performance and 

developing new modules. 

  Go to the Feedback in the menu, click on it.  

 Check the mandatory fields which are highlighted by * mark. 

  Then mark the choices for each question.  

 If any suggestions are there, user can enter in the text box given below to it. 

 Click on submit button to submit the feedback 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 105 – Feedback form 
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4. Mobile Applications 

Mobile technologies are transforming the ways people seek, receive and share information. 

With the evolution of smartphones and tablets, mobile apps influenced the day to day 

activities. Similarly Mobile Apps plays a significant role in disaster management starting 

from reporting an incident to seeking of information from field. The use of mobile 

applications in disaster/emergency management has greatly improved relief operations 

due to the leading advances in telecommunication, Remote Sensing and GIS techniques. 

For support in disaster/emergency management activities, the mobile application titled 

“NDEM” is developed and the link to download the apk is provided in NDEM Home page 

under ‘DOWNLOAD MOBILE APPS’ section. 

 Goto DOWNLOAD MOBILE APPS Section -> click on ‘NDEM’ on the 

Home page 

 

4.1. Specifications for Mobile Apps 

 Platform: Currently this application is developed for android platform 

 Android Version: It work for android 5.0 or higher 

 Internet Connection: Mobile should have an active internet connection 

 GPS: Mobile should be equipped with GPS facility to tag the incidents 

 Camera: High Resolution camera for taking field photos 
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4.2. Installing Mobile Apps 

After downloading apk , click /tap on the 

downloaded apk to install the application 

as shown in the Figure 107. 

After completion of installing application 

open the app from the local storage 

For first time opening application, allow 

the following key permissions for smooth 

functioning of the application (Figure 108) 

 Location : for accessing current location 

and auto filling of geo-location In the 

application forms 

 Taking pictures and Record vedio: for 

recording Phostos and vedio while in 

any incident  

 Send and View SMS: For sending and 

viewing sms 

 Allow Media (Photos and files): To 

send photos from local gallery. 

NDEM Mobile Application is made 

available in bilingual (English and Hindi) 

for ease of access and operations. After 

successful opening of the application the 

GUI looks like as shown in the Figure110. 

User can switch between English and 

Hindi by clicking on the respective button 

place at top right-side of the application.   

 

 

 

 

 

 

 

 

 

 

Figure 106 Installing of Mobile 
App 

Figure 107: Permissions For Mobile 
Applications 



NDEM Portal User Manual 

86 
 

 

 

Figure109: Mobile App GUI in Hindi 
Figure108: Mobile App GUI in English 
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4.3. Functions of Mobile App 

For using the NDEM Mobile Application the user needs the login credentials. These 

credentials are the same as the NDEM Portal credentials. (For user credentials and 

accessing please refer section 1.4). Provide the user name and password and click on 

Submit button to proceed inside of the application. The NDEM Mobile App is 

equipped with the following modules 

 Incident Reporting- to report any disaster incident  

 Relief Management- to seek help and send report to authorities 

 Geo-Spatial Data Collection- Spatial data collection 

 Geo-Tagging- Emergency facilities tagging 

 

Figure 110: GUI for Modules of Mobile Application 
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4.3.1. Incident Reporting 

Any relief & rescue operations start from the incident reporting followed by the 

communication to the respective authorities, analysis of the magnitude of the event etc. 

Incident can be reported by State / NDRF official through mobile application or NDEM 

portal. The purpose of the incident report module is to intimate the geo-location of the 

incident along with other details of incident such as time, place of occurrence, etc., to 

the authorized officials for taking immediate actions.  Once incident is reported, SMS 

would be delivered to concerned Battalion head and to Headquarters. The received 

incident appears in Blue colour on the map. Battalion has to forward the incident to 

Headquarter for further approval. After receiving forwarded incident, Headquarter can 

visualize the incident details in NDEM geoportal. The forwarded incident appears in 

Green colour on the map. Once the incident is approved, the Incident icon color 

changes to Red. 

4.3.1.1. Reporting of an incident 

 Click on Report Incident Module and the GUI will be shown as in Figure 

111. 

 Fill the required fields  

 Enter Latitude and Longitude of incident location. (If GPS is 

enabled, the coordinates will be auto-filled ) 

 Select time and date of incident 

 Enter Reporter name, Mobile Number and brief description about 

the incident (ex: fire accident, building collapse and landslide etc.)  

 Take incident pictures by clicking on camera icon. 

 Click on submit button report the incident  
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Figure 111: GUI for Incident Reporting 

4.3.2. Relief Management 

Relief refers to the provision of essential, appropriate and timely humanitarian support 

to those affected by a disaster/emergency. 

 Click on Relief Management module 

  Emergency call module has the following sub modules 

 

 Distress call 

 Emergecny Call 

 First Information Report 

 Summary 

Figure112: GUI for sub modules of Relief 
Management 
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4.3.2.1. Distress call 

It is a call to authority notifying them a 

person requiring an emergency.  

 Click on Distress Calls 

 Enter Latitude and  Longitude (If 

 GPS is  enabled latitude and 

 longitudes are filled 

 automatically) 

 Click on submit to submit  the 

 distress call 

 

4.3.2.2. Emergency Call 

It is call to seek help (Food, Water & 

medical help) from authorities in an 

emergency situation. 

 Click on Emergency Call 

 Enter Latitude and Longitude (if 

 GPS enabled latitude and 

 longitudes are filled automatically) 

 Select the Requirement from the 

 drop down list (Ex: Food&water, 

 Shelter, Mediacal Assistance and 

 Transportation etc.) 

 Click on submit button to submit 

 the call 

 

User can view the submitted Distress 

and Emergency call by clicking on icon  

Call summary is as shown in the Figure 

116. 

 

 

Figure 113: Sending a Distress call 

Figure 114: Sending an Emergency Call 

Figure 115: Call Summary List 
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4.3.2.3. First Information Report (FIR) 

First Information Report (FIR) is detailed report about the disaster incident along with field 

photographs to be sent to the authorities. 

 Click on First Information Report (FIR) module 

 Select the required details like disaster type, Situation, Extent of Damage, 

 Life Loss and Local Rescue help from their respective drop down lists  

 Enter the Reporter Name and Mobile Number 

 Select/Take the photos of incident intwo ways 1) click on camera to take 

 the pictures from the mobile or 2) select the images from the local gallery 

 by clicking on the icon . (Note : User can select at a time 10 photos or uto 

 1mb size from the local gallery) 

 Click on submit to send the First Information Report (FIR) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Figure 117: First Information Report 

 

Figure 116: Attaching multiple images from local 
gallery 
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View Submitted FIRs 

 Click on ‘View Submitted Details’ 

button (figure 102) to visualize the FIR 

reports sent from the device with 

particular username as shown in Figure 

118.  

Figure 118: Submitted FIR 

4.3.2.4. Summary Report 

Summary report is used to send quantitative report of the disaster situation along with field 

photographs and location coordinates in a specified format 

 Click on “Summary 

Report” button. 

 If GPS/location is 

enabled, geo-coordinates are 

fetched automatically.  

 Enter details such 

Number of people in relief 

camps, people affected, people 

yet to be rescued etc., and click 

on “Submit” button to send 

summary report (figure 3.8). 

 Field photographs can 

be attach by clicking on camera 

button. User can send multiple 

images from Gallery as well.  

Figure 119: GUI for Summary Report 

 Click on ‘View 

Submitted Details’ button to 

visualize the Summary Report 

reports that sent from the 

device with particular 

username 

 

4.3.3. Geo-Spatial Data Collection 
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By using this module users can geo-tag the emergency facilities like hospitals, relief 

shelters and medical facilities etc along with photographs in near real time. 

 Click Geo-Spatial Data Collection module -> Form will appear 

 Fill the required fields with the respective data 

 User can attach photos by either using camera icon or from local gallery 

 Click on submit button to submit the details  

 

 

 

Figure 120: Geo Spatial data collection GUI 
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4.3.4. Geo-tagging 

Geo tagging of emergency facilities using online maps can be done using this module. 

 Click on Geo-tagging module 

 Click anywhere on the map to add the facility. Green color point will be 

displayed.  

 Click on add icon placed at bottom-left side and new form will be appear 

 Fill the required fields  and attaché camera image 

 Click on submit button to add the facility on the map 

 Facility will be added and displayed on the map in yellow color point 

User can search already added features from data base by using provided by search option 

top left side. 

  

 

 

 

 

 

 

 

 

 

 

 

 Figure 122: Geo-Tagging of Emergency facility

Figure 121: Form for Entering Details of facility 
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4.3.4.1. Finding features around point (Proximity) 

 Click on          icon a form will appear as shown in the Figure 124.  

 Fill the required fields like latitude, longitude, facility type and buffer 

distance  

 Click on Search button to display the features on the map 

 

 

 

 

 

 

 

 

 

4.3.5. Other Features 

 The ‘Relief Management’ and ‘Geospatial data Collection’ modules can also 

work in offline mode. User can save the collected data locally and can sent saved data 

whenever the in online.  

 Click on home icon         to go back to home location of modules 

 Click on             to logout any time from mobile application 

 Click on bell icon           to view the notifications 

 Click on  icon to see the ‘Contact Us’ details 

 Click on  icon to see descriptuion about the respective module 

 Click on  ion to give the feed back  

 

 

Figure 123: Performing Proximity around a point 
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Request for User name and Password to access the NDEM Portal 

 

State Name: 

Details of the official to be authorized for accessing 

 

1. Name  

2. Designation  

3. Organization  

4. Address  

5. Email-id  

6. Phone no  

7. Mobile no*  

8. Fax no.  

 
* Mobile number for receiving OTP (One Time Password) 

   (Signature of the official) 

Details of the officer authorizing the official 

 

1. Name  

2. Designation  

3. Organization  

4. Address  

5. Email-id  

6. Phone no  

7. Mobile no  

8. Fax no.  

 

 
I hereby certify that the above mentioned official is a permanent Government 

employee and he is authorized for obtaining the User name, Password for accessing the 

products hosted on the NDEM website. 

 
The data/products accessed/downloaded will be used for official usage only. 
Necessary precautions will be taken for safety and security of the data as per the 
Government of India guidelines. It is also certified that the User name and Password 
will be kept confidential. 

              (Signature of the competent authority with seal)    

(* Not below the rank of the Secretary, 
DM/Commissioner) 

Annexure-I 
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	A window popups; drag over the map (Figure 7) to see the temperature data, click on any point it opens a pop-up showing the details of temperature, humidity, rainfall, wind speed & direction etc. The icons are categorized based on the temperature rang...

	2.4.2. Cloud Movement
	 Click on Cloud Movement  tab on disaster dashboard
	A window popups, it hosts past 24 hour cloud movement data for every half an hour duration, acquired from the INSAT-3D satellite (Figure 8). User can go back to the any previous date by using calendar icon on the top left corner. It gives a link to do...

	2.4.3. Rainfall Forecast
	 Click on Rainfall Forecast tab on disaster dashboard
	A window appears, it is a forecast of rainfall data for a period of 90 hours. The color ramp indicates rainfall range between 0-100 mm. The time zone here represented is UTC (Figure 9).

	2.4.4. Meteorological Data
	A window popups as show in the Figure 10; it contains every day records of Rainfall, Temperature & Wind Direction. Select any one of these options given at top left corner.  Use calendar icon for previously recorded data, and click on PDF file icon to...

	2.4.5. Heat wave Prediction
	A windows popups as shown in the Figure 11; this module gives the one day prediction of heat wave. It tracks the data of over 2000+ stations nationwide. This data is divided into three categories based on following levels,
	By using mouse, left click any point on the map to see the heat wave data of that station. Use calendar, to visualize the previously recorded data. Download this data by using PDF icon next to it.

	2.4.6. City Weather Forecast
	 Click on City Weather Forecast tab on disaster dashboard
	A window popups (Figure 12); this module gives the information of temperature, relative humidity, last 24hour rainfall, sunrise, moonrise etc. for all major cities. This data includes past 24hour weather data and Next 7 days weather forecast of the ci...

	2.4.7. Cyclone Track
	 Click on Cyclone Track tab on disaster dashboard
	A window popups (Figure 13); It hosts the live status of the cyclone and its forecasted track, updated timely during the event. It also holds cyclones data since 1990 onwards, which are occurred in Bay of Bengal and Arabian Sea region. The time stamp ...

	2.4.8. Weather Forecast
	 Click on Weather Forecast tab on disaster dashboard
	It displays the all India weather summary and forecast bulletins in pdf format which is releases by IMD thrice in a day. This report contains analysis of previously forecasted data, and next 5 days rainfall and temperature forecasts, including weather...

	2.4.9. Weather Warnings
	 Click on Weather Warnings tab on disaster dashboard
	It displays the all India weather warning bulletin releases by IMD thrice in a day. It includes Five days forecast for entire country. The warnings include heavy rain, heavy snow, thunderstorm, dust storm, strong winds, visibility, cyclone, squall/ha...

	2.4.10. Lightning Data
	 Click on the Lightning tab on disaster dashboard
	A window appears (Figure 14): it is a near real time tracking of Lightning over India. User can visualize the Lightning spots occurred in Last 30mins, 20mins & 10mins. The data refreshes for every 10 minutes.

	2.4.11. Thunderstorm Warnings
	 Click on Thunderstorm Warning tab on disaster dashboard
	2.4.12. Flood Forecast
	 Click on Flood Forecast tab on disaster dashboard
	A window appears (Figure 16); this module shows the three days advisory flood forecast for all level and inflow gauge stations. User to select the type of gauge station and day which she/he wants to see the forecast details. Level indicates the height...
	Figure 16 - Advisory Flood Forecast

	2.4.13. Flood Warnings
	 Click on Flood Warnings tab on disaster dashboard
	A window popups as shown in the Figure 17 ; It shows the data of the gauge stations, which crossed flood warning level. Based on this level it is divided into four categories Low, Moderate, High & Unprecedented flood situation.

	2.4.14. Sea State Forecast
	 Click on Sea State Forecast tab on disaster dashboard
	2.4.15. Forest Fire Locations
	 Click on Forest Fire Locations tab on disaster dashboard
	A window popups as shown in the Figure 19; this module gives information about forest fire incidents occurred across the country in near real time. It is monitored by four satellites namely Aqua & Terra MODIS, S-NPP VIIRS 750 & 375. The data collected...

	2.4.16. Latest Earthquake Events
	 Click on Latest Earthquake Events tab on disaster dashboard
	It displays the latest and recent top 10 earthquake events on a map as wells in the bottom table (Figure 20). The legend shows the details of the color significance displayed on the map. User can access past earthquake events data by selecting a date ...

	2.4.17. Storm Surge
	 Click on Storm Surge tab on disaster dashboard
	A popup window will appear as shown in the Figure 21; Storm surge is obtruding of the sea water by a cyclone along the coastal area. It is also known as Coastal flooding. In India most of the storm surges are caused by Cyclonic storms. The Storm surge...

	2.4.18. Nowcast Heavy Rain
	 Click on Nowcast Heavy Rain tab on disaster dashboard
	It displays areas of the Current Heavy Rain alerts on the map for next 6 Hours (
	Figure 22: Nowcast Heavy Rain Alerts

	2.4.19. Cloud Burst
	 Click on Cloud Burst tab on disaster dashboard
	Figure 23 – Cloud Burst

	2.4.20. Lightning Forecast
	 Click on Lightning Forecast tab on disaster dashboard
	Lightning forecast gives the information of the areas that are going to be affected by Lightning strike in next 72 hours with a period of 3 hours. These alerts are issued by MOSDAC/ISRO.
	Figure 24 - Lightning Forecast


	2.5. Disaster Event Card
	It showcases the latest and active disaster events of the country. It provides information of the event name, start date and status of the event. When the user clicks on any event ID, the effected states are highlighted on the map, along with brief in...

	2.6. Product Updates
	It displays the updated spatial and non-spatial products onto the portal along with state thumbnail of product with description of the product, primary source of product, date/time of hosting etc. (Figure 26).

	2.7.   Disaster Information-Social Media (tweets)
	2.8. Sign In
	To access the services of NDEM V4.0 the user needs to sign into the portal by using valid authorized credentials. To log in to the NDEM portal use the user name and password given to the user. Click on the Login placed at top right corner, a pop-up wi...
	! Caution – After three unsuccessful login attempts, the IP address of the user computer/mobile will be automatically locked for a period of 60 minutes. During this time the user is not allowed to log in to the portal.

	2.9. Forgot Password:
	To recover the password user has to click on Forgot Password in login page (figure 25); a window will open by asking Enter Username. On entering the username the password will be sent as SMS to the registered mobile number given in authorization form....

	2.10. Submission of feedback
	User can submit feedback/suggestion on NDEM portal in different ways, one of the ways is to submit feedback through the online feedback form available at bottom of the home page (Figure 28).

	2.11. Important links
	User can download the following digital documents provided links under this tab

	2.12. Download Mobile Apps
	Users can download the following .apk files for android based Mobile Phones
	The NDEM mobile is a lighter version of NDEM portal; packed with few essential geo-spatial layers and DSS tools. The App also hosts the disaster dashboard.
	The Relief Management App consists of integrated modules for i) Incident reporting ii) Relief management iii) Geo-spatial data collection iv) Geo-tagging of emergency facilities.
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	Figure 27: Scrolling of Disaster related social media information
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	3.   Inside View (After successful login):
	As per the MHA guidelines NDEM services are disseminated to various departments in the country for effective disaster management. These departments include i) Central Departments covering monitoring nodes such as PMO, NDMA, MHA; ii) Forecasting Depart...
	 On a Successful login a central level user will be redirected to dashboard of state as shown in Figure 30. By clicking on any State the user will be redirected to corresponding State viewer
	 To get back to the States dashboard click on State Pages            button                                 situated at right side.

	Figure 30 - States Dashboard
	 On a Successful login a State level user will be redirected corresponding State portal as shown in Error! Reference source not found..
	 On successful login to the district level user will be redirected to the map view of the corresponding district.

	3.1. State Profile:
	3.2. Geospatial Layers
	Geospatial layers tab contains multi-scale spatial & Non-spatial data with essential database elements for addressing emergency management. The spatial data is segregated into data preparation scale wise for visualization on the map widow. User can ac...
	Figure 34 - Catalog of Geospatial Layers
	3.2.1. 1:50,000 Scale
	 Base Layers
	 Thematic
	 Infrastructure
	 Point of Interests (POIs) data
	3.2.1.1.  Base Layers
	Follow these steps to add Base layers data on the map (Figure 33),

	3.2.1.2. Thematic Layers
	3.2.1.3.  Infrastructure Layers
	3.2.1.4. Point of Interest (POI) Data sets
	NDEM database is integrated with nearly 10 million points of interest (poi) data includes vital installations, commercial centers, Medical facilities, schools, Infrastructure locations for  relief and rescue in disaster management. For ease of access ...
	Feature Identification tool is useful to identify the feature that are being added to the base layer. To identify any feature on the map; Click on the feature identification tool           from the map tools bar, then click on any feature on the map. ...


	3.2.2. 1:10,000 scale
	The database at 10,000 scale is organized for 350 Multi hazard prone districts along with base, thematic, infrastructure with finer details. To add 1:10,000 Scale data on to the Map view follow the steps:
	On successful addition of layer, observe the map with finer details of Land Use & Land Cover (LULC) as shown in the Figure 37.

	3.2.3. Raster Services
	Users can access satellite imagery ranging from 5.8 meter resolution to sub-meter resolution by clicking on Raster Services, It comprised of Cartosat-1,2 and LISSIV-MX, Digital Elevation Models (DEM) and High Resolution (HR) data sets.
	Disaster specific information is required to handle a particular disaster situation like flood, cyclone, forest fire, earth quake, land slide, drought. The vector database needs to be complemented with required resolution satellite imagery for visuali...
	 User can also view and download the reports and maps for corresponding disasters by clicking on the icons placed at left to the layer



	3.3. DSS Tools
	Data alone is not only sufficient for decision making; In addition to data powerful tools and processes are required to optimal use of the data in disaster management. For this, NDEM GUI based Decision Support System (DSS) tools for generating decisio...
	3.3.1. Evacuation Plan
	Evacuation plan is the one of the important DSS tools which aids the disaster managers to identify
	(i) Extent of area for evacuating people under specific disaster condition,
	(ii) The list of villages
	(iii) The list of Relief Shelters
	The evacuation tool provides effected villages to be evacuated along with identification of suitable relief shelters for facilitating rehabilitation measures.
	Evacuation planning can be done for Flood inundated areas separately. On execution of this tool it generates risk zone map. These risk zones are divided into 3 categories mainly High, Moderate & Low risk zones with default buffer zones 5, 10 & 15 resp...
	 Evacuation plan for Inundation layers can be done in two ways; one is by selecting a disaster layer and second is by drawing a polygon for Area of Interest from the selected layer.

	3.3.2. Proximity
	3.3.3. Route Analysis
	In NDEM Portal optimal path between a source and destination is done in two ways,
	User can select Source Location and Destination Location by using SELECT button in the Optimal Route Finding Tool window or type names of the locations inside the search box.
	After clicking on the Find Shortest Route, Two possible routes displays on the map area. The Blue line route defines ‘shortest route by Distance’ and the Green line route defines ‘shortest route by Time’.
	Simultaneously an Optimal Route Results window opens; it shows the name of the road, Distance (in Km) and time takes to travel on the road.
	3.3.3.1. Route Analysis by Including Obstacle
	Route analysis can be done by including obstacles/barriers; there are three types of obstacles in Optimal Route Finding Tool window, check the Include obstacle in the bottom of the window. A drop down menu Select Obstacle Type appears, in this menu th...
	To include obstacle follow the steps till Optimal Route Finding Tool window in route analysis, Select Source & Destination locations, now mark the check box ‘Include Obstacle’ in the drop down menu select obstacle type.
	It generates the shortest/optimal route between any source and destination by avoiding the specified barriers (Figure 50).
	Similarly user can select/draw polygon as barrier for finding optimal route along with polygon barrier
	Users can also compute the optimal distance between the disaster site and emergency facilities by avoiding the disaster layers (Figure 51).


	3.3.4. Multi-Layer Analysis
	Multi-Layer analysis is used to analyze the percentage area of affected Districts, Taluk & Villages due to disasters (ex: Flood, Heavy Rains, and Cyclone etc.). And the same analysis can be performed with Area of Interest by drawing a simple polygon i...
	3.3.4.1. Multi-layer Analysis with AOI
	Follow the steps as in Multi-layer Analysis till Select Disaster Data. Now mark the check box of ‘Analysis with AOI’, a pop-up window is shown by asking “Please draw AOI/Polygon over disaster affected area on Map”. Draw a polygon on the map and then t...


	3.3.5. Spatial Query Builder
	Spatial query builder is used to query/filter the existing spatial layers and display particular data on the map. This tool is enabled for all base layers and Point of Interest (POI) data.


	3.4. Utility Tools
	Utility tools perform simple map functions/operations like distance and area measurement, search and visualization of external WMS/Vector data on the map etc. These tools include;
	3.4.1. Distance Measurement
	3.4.2. Area Measurement
	3.4.3. Information Here (Spatial information of any point on a map)
	This tool is used to find location details at any click on the map


	3.5. Geospatial Search: It is used to search the map with any key word like hospital, town name
	3.6. Add Geospatial Data
	Through this module user can view the geospatial data on the map other than the data provided by NDEM. User can upload two types of data i.e. Vector and WMS data. Under Vector user can upload KML or Geo-JSON files. KML is native format of Google Maps,...
	 Click Utility Tools > Add Geospatial Data > Select Vector/WMS >

	3.7. Incident Reporting
	3.8. Mobile App Datasets
	NDEM Geoportal is an equipped with a mobile application to support in disaster/emergency management starting from reporting incident to providing relief measures. The NDEM Mobile Application provides the following four important modules for disaster m...
	The calls (incident reports) and datasets which are sent and uploaded from mobile app respectively can view on NDEM geoportal under Mobile App Datasets tab.
	3.8.1.1. Relief Management
	Relief Management application is used by field officials to send calls or quick information about the disaster during disaster response activities. The information that can be sent from the mobile device is organized into the following four modules.
	 Distress Call: It is like a SOS message. The module sends a pre-defined short message along with location coordinates and mobile ID with time stamp.
	 Emergency Call: It is used for sending a short message from the site requesting specific help / support such as “send water bottles”, “send medical kits” etc.
	 First Info Report: For sending a qualitative report of the disaster situation along with field photographs and location coordinates in a specified format.
	  Summary Report: To send quantitative report of the disaster situation along with field photographs and location coordinates in a specified format.

	Figure 63: Selecting Distress Call from Relief Management menu
	Design for Emergency call is same as Distress Call. During Rescue operation, personnel on the ground can give periodic updates to the official in control room as more detailed report through First Information Report. Images that were sent along with ...


	3.8.1.2.  Geospatial Data Collection:
	Using this application one can collect the field level geo spatial data of emergency facilities in real/near-real time with photographs and send to server. Information on the following four category facilities can be sent from the mobile devices.
	 Medical facilities: Type of hospital, facilities available, services available etc
	 Relief Shelters: Type of shelter, capacity, facilities available etc
	 Police Station: Zone, Area name, Contact number etc.
	 Civil Supply Godown: Type of godown, capacity etc.

	In this tab, the data sets which are collected under Geo-spatial Data Collection module are visualized on the map
	Click on any hospital on map to view the details as show in the Figure 68.

	3.8.1.3. Geo-tagging for Emergency facilities
	Under this tab the facilities which are collected using Geo-tagging module in the Mobile App are visualized on the map viewer


	3.9.  Interaction Tools
	Interaction services provide the single point communication system for all users. Through this portal, user can closely interact to each other in different mode. A user can interact with disaster management officials up to Mandal/Taluk level through t...
	3.9.1. SMS
	User can send an Individual message or a Group message. Group SMS involves pre integration of contact details of each district up to mandal level.

	3.9.2. Mail Box
	Interaction portal also provides an option to compose, visualize received and sent mails. Inbox contains received mails. User can read, forward and delete these mails. Authorized user can send Mail to selected/all districts and states and can receive ...
	3.9.2.1. Compose Mail
	3.9.2.2.  Group Mail
	3.9.2.3. Broadcast Message
	 Click on Interaction Tools -> Broadcast Message
	This module Broadcasts a message to all the NDEM users by the approval of a moderator. There are two moderators MHA & NRSC. Choose one of the moderators, and enter your message. If any attachment is there upload it by clicking on choose file. User can...



	3.10. Resource Management
	This module is used to manage the resources (allocation and reallocation) in the godowns across the country. It gives an overview of the available resources in a particular godown and distribution of these resources to the relief shelters during disas...
	For ease of management this module is divided into three Sub modules (Figure 78)
	 Resource Inventory- For adding data
	 Allocation Re Allocation – distribution of resources
	 Reports – Transaction reports

	3.10.1. Resource Inventory
	Resource management inventory sub module can be used to add Godown, add category details and team details.
	3.10.1.1. Godown
	User can add a new godown to the existing list of godowns. This godown can be either permanent or temporary type.  The location of the godown can be chosen on the map or user can input the latitude & latitude up to three decimal digits.

	3.10.1.2.  Commodities
	Users can add commodities category types and commodities under this tab

	3.10.1.3.  Teams
	User can create a rescue team, to distribute the relief material to the relief shelters or to the mass. Each team contains a leader and members. It holds a record of physical allocation of relief material to the team.


	3.10.2. Allocation & Reallocation
	Users allocate resources to any Godown as per the need or relocate the resources from one Godown to another or distribute the resources among different teams.
	3.10.2.1. Allocation
	Under this tab user can allocate the resources to a particular godown

	3.10.2.2. Reallocation
	Users can allocate their resources from one godown to another godown by using Reallocation tab.

	3.10.2.3. Resource Distribution
	In Resource Management module user can distribute the available resources to the teams based on the reasons.
	 Select Resource Management tab under left panel
	 Click on Allocation & Reallocation
	 Select Resource Distribution
	 Click on Distribute Resource to Team and a form will popups (figure 84)
	 Select the source and destination godowns to reallocate the resources from  source godown to the destination godown (figure 83).



	3.10.3. Reports
	In this tab, User can get the detailed reports about available Godowns and commodities and the distributed resources in godown wise, district wise and team wise.
	3.10.3.1. Godown List
	 Click on Reports ->Godown ->Godowns List -> Select the District Name -> Select Godown Name

	3.10.3.2. Commodities
	 Resource list: It gives an report of the available resources and its quantity in the entire state.
	 Click on Reports ->Commodities ->Resource List -> a window popups (figure 86)

	 Godown wise resource list: It gives information of a particular godown in a selected district with the details of available quantity of resources.
	 Click on Reports ->Commodities ->Godown wise Resource List -> a window popups (figure 87)

	 Resource availability: User can view available quantity of a resource in a particular district. It displays the entire godowns list containing selected resource type and available quantity.
	 Click on Reports ->Commodities ->Resource Availability -> a window popups (figure 88)


	3.10.3.3. Allocation & Reallocation
	 Click on Reports ->Allocation & Reallocation ->District wise -> a window  popups (figure 89)
	 Click on Reports ->Allocation & Reallocation ->Godown wise -> a window popups (figure 90)
	 Click on Reports ->Allocation & Reallocation ->Team wise -> a window popups (figure 91)



	3.11. State Disaster Reports
	State wise users can upload their daily rain fall and damage statistics under State Disaster reports tab (Figure 94)
	3.11.1. Damage statistics
	By using this tab, Users can add the damage statistics about any disaster occurred in a state.

	3.11.2. Rainfall Data
	User can upload their State/District daily rainfall data using this module and can be viewd historical statistics.
	3.11.2.1. Uploading of Rainfall Data
	3.11.2.2. Viewing of uploaded rainfall data
	 The uploaded rainfall data (till date) can be viewed in right side form as shown in the Error! Reference source not found..
	 Users can search the historical data by putting required data in the search bar located top right side of the form
	Figure 96: GUI for Rainfall Data Submission form



	3.12.  Data Repository
	Comprehensive outputs of the disaster event in the form of reports and maps are present in this module. In addition to this, it also consists of database from India Disaster Resource Network and Health Databases.
	3.12.1. Downloadable Products
	User can download the disaster specific maps and reports uploaded during the disasters; these reports contain Geo-PDF, PDF and XLS documents etc.

	3.12.2. IDRN Database
	It is Inventory of resources that enlists equipment and human resources, collated from districts, states and national level line departments and agencies.
	On using Feature Information tool on these facilities user will get to know the identity of the each facility and contact details.

	3.12.3. Census Database – 2011
	This module contains Census reports for all the states at district level and district health facilities with contact details.

	3.12.4. Reports

	3.13. Data Inventory
	It is an Index of the portal; it holds the brief information and location of the data products that are available in each category.

	3.14.   Feedback
	User’s valuable feedback is very helpful to NDEM for improving the performance and developing new modules.
	  Go to the Feedback in the menu, click on it.
	 Check the mandatory fields which are highlighted by * mark.
	  Then mark the choices for each question.
	 If any suggestions are there, user can enter in the text box given below to it.
	 Click on submit button to submit the feedback
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	4. Mobile Applications
	Mobile technologies are transforming the ways people seek, receive and share information. With the evolution of smartphones and tablets, mobile apps influenced the day to day activities. Similarly Mobile Apps plays a significant role in disaster manag...
	For support in disaster/emergency management activities, the mobile application titled “NDEM” is developed and the link to download the apk is provided in NDEM Home page under ‘DOWNLOAD MOBILE APPS’ section.
	4.1. Specifications for Mobile Apps
	4.2. Installing Mobile Apps
	After downloading apk , click /tap on the downloaded apk to install the application as shown in the Figure 107.
	After completion of installing application open the app from the local storage
	For first time opening application, allow the following key permissions for smooth functioning of the application (Figure 108)
	NDEM Mobile Application is made available in bilingual (English and Hindi) for ease of access and operations. After successful opening of the application the GUI looks like as shown in the Figure110. User can switch between English and Hindi by clicki...

	4.3. Functions of Mobile App
	4.3.1. Incident Reporting
	Any relief & rescue operations start from the incident reporting followed by the communication to the respective authorities, analysis of the magnitude of the event etc. Incident can be reported by State / NDRF official through mobile application or N...
	4.3.1.1. Reporting of an incident

	4.3.2. Relief Management
	4.3.2.1. Distress call
	 Click on Distress Calls
	 Enter Latitude and  Longitude (If  GPS is  enabled latitude and  longitudes are filled  automatically)
	 Click on submit to submit  the  distress call

	4.3.2.2. Emergency Call
	It is call to seek help (Food, Water & medical help) from authorities in an emergency situation.
	 Click on Emergency Call
	 Enter Latitude and Longitude (if  GPS enabled latitude and  longitudes are filled automatically)
	 Select the Requirement from the  drop down list (Ex: Food&water,  Shelter, Mediacal Assistance and  Transportation etc.)
	 Click on submit button to submit  the call


	4.3.2.3. First Information Report (FIR)
	First Information Report (FIR) is detailed report about the disaster incident along with field photographs to be sent to the authorities.

	4.3.2.4. Summary Report
	Summary report is used to send quantitative report of the disaster situation along with field photographs and location coordinates in a specified format


	4.3.3. Geo-Spatial Data Collection
	4.3.4.  Geo-tagging
	User can search already added features from data base by using provided by search option top left side.
	4.3.4.1. Finding features around point (Proximity)

	4.3.5. Other Features
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